17.7.2018 / Teknoloji

Whatsapp tarafından yapılan açıklamaya göre kullanıcıların Whatsapp’ı sorunsuz kullanabilmeleri için gerekli işletim sistemlerini açıkladı.

Tüm dünyada yaygın olarak kullanılan anlık mesajlaşma uygulaması Whatsapp, kendisini geliştirmeye devam ediyor. Sürekli güncelleme yapan Whatsapp birçok yeni özelliği de bünyesinde barındırıyor. Bu yeni özellikler ise bazı telefonlarda çalışmamaya başladı.

WhatsApp daha önce 2017 yılının sonuna doğru BlackBerry OS, BlackBerry 10, Nokia Symbian S60, Android 2.1, Android 2.2, Windows Phone 7 ve iOS 6 işletim sistemine sahip cihazlar için desteğini sona erdirdiğini açıklamıştı. Fakat bu karar ile hala yukarıda saydığımız cihazlarda uygulama kullanılmaya devam edilse de yeni bir WhatsApp hesabı oluşturulamıyor ve mevcut WhatsApp hesapları doğrulanamıyordu.

Şirketin web sitesinde açıklama ile, WhatsApp’ı sorunsuz bir şekilde kullanmak için cihazların sahip olmaları gerektiği işletim sistemi sürümleri açıklandı. Buna göre kullanıcıların yeni yılda da WhatsApp kullanmaya devam edebilmeleri için Android 4.0 ve üzeri, iOS 7 ve üzeri ya da Windows Phone 8.1 ve üzeri işletim sistemi ile çalışan cihazlara geçiş yapmaları gerekiyor. Yeni raporlara göre WhatsApp, 31 Aralık 2018’den itibaren Nokia S40, 1 Şubat 2020’den sonra ise Android 2.3.7 ve altı Android sürümlerine desteğini tamamen sonlandıracak.



Bir Yorum Bırak

Yorum yapabilmek için giriş yapmanız gerekiyor.